Upgrade at 00:00 PST tonight
Incident Report for BitCloud
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 14:45 PST
Update
All DNS upgrades completed without issue.
Posted Dec 20, 2021 - 14:44 PST
Investigating
We are performing an upgrade on the BitCloud DNS servers this evening at midnight. The upgrade should not affect network performance as each server is being upgraded one at a time. If you experience downtime for more than 15 minutes, please contact support.
Posted Dec 19, 2021 - 18:21 PST
This incident affected: BitCloud (DNS 1, DNS 2, DNS 3).