Development Tools Having Issues
Incident Report for BitCloud
Resolved
All issues have been resolved. The issue was localized to one ISP.
Posted Oct 18, 2019 - 22:51 PDT
Investigating
We are receiving reports of users not able to access our development tools. We are investigating.
Posted Oct 17, 2019 - 22:19 PDT
This incident affected: BitTasks - Global Task and Software Development Planning Tools (Jira Software Mobile, Jira Software Create and edit, Jira Software Administration, Jira Software Authentication and User Management, Jira Software Marketplace, Jira Software Notifications, Jira Software Search, Jira Software Viewing content), BitDocs - Global Documentation and Wiki System (Confluence View Content, Confluence Search, Confluence Android App, Confluence Notifications, Confluence iOS App, Confluence Administration, Confluence Authentication and User Management, Confluence Comments, Confluence Marketplace Apps, Confluence Create and Edit), BitSupport and Ticketing Systems (Jira Service Desk Service Desk Web, Jira Service Desk Service Desk Portal, Jira Service Desk Service Desk Email Requests, Jira Service Desk Authentication and User Management), and BitCode - Bit's Code Management System (Atlassian Bitbucket API, Atlassian Bitbucket Website, Atlassian Bitbucket Webhooks, Atlassian Bitbucket SSH, Atlassian Bitbucket Source downloads, Atlassian Bitbucket Pipelines, Atlassian Bitbucket Mercurial via HTTPS, Atlassian Bitbucket AWS CodeDeploy App, Atlassian Bitbucket Git via HTTPS, Atlassian Bitbucket Git LFS, Atlassian Bitbucket Authentication and user management).